Hallo, Gast
Du musst dich registrieren bevor du auf unserer Seite Beiträge schreiben kannst.

Benutzername/E-Mail:
  

Passwort
  





Durchsuche Foren

(Erweiterte Suche)

Foren-Statistiken
» Mitglieder: 385
» Neuestes Mitglied: Xollen
» Foren-Themen: 524
» Foren-Beiträge: 7.404

Komplettstatistiken

Aktive Themen
Hi all, small question
Forum: BMWRaspControl - english questions
Letzter Beitrag: Xollen
Vor 9 Stunden
» Antworten: 25
» Ansichten: 1.450
[Bug] Nächster Titel über...
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: harryberlin
Gestern, 00:25
» Antworten: 8
» Ansichten: 336
PDC aktivieren unter xx k...
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: harryberlin
15.11.2017, 23:41
» Antworten: 18
» Ansichten: 333
PiBUS Interface Board
Forum: BMWRaspControl - Hardware
Letzter Beitrag: harryberlin
09.11.2017, 21:12
» Antworten: 91
» Ansichten: 3.148
[Image] OSMC mit IBus Ver...
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: Kev
08.11.2017, 22:16
» Antworten: 187
» Ansichten: 32.370
ZV entriegeln bei Schlüss...
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: harryberlin
08.11.2017, 21:55
» Antworten: 1
» Ansichten: 74
BMW E39 Einbau ohne Board...
Forum: BMW E39
Letzter Beitrag: xboxcristal
06.11.2017, 23:37
» Antworten: 10
» Ansichten: 1.774
BMW e46 KI & BC Außentemp...
Forum: Allgemeine Themen / News
Letzter Beitrag: Andy_90
05.11.2017, 17:03
» Antworten: 11
» Ansichten: 310
Einbau im Videomodul
Forum: BMW E38
Letzter Beitrag: harryberlin
26.10.2017, 20:15
» Antworten: 2
» Ansichten: 122
Hardware minimum
Forum: BMWRaspControl - english questions
Letzter Beitrag: harryberlin
23.10.2017, 19:14
» Antworten: 1
» Ansichten: 151

 
  Addon installieren klappt nicht
Geschrieben von: janmarvin - 11.08.2017, 14:10 - Forum: BMWRaspControl - Kodi / Skin - Antworten (2)

Ich weiße hier geht es nicht ganz darum aber ich kann kein Addon installieren… ich habe das aus dem 4post? runtergeladen und dann wieder gezippt aber es kommt immer: Fehlgeschlagen. Was kann ich tuen oder was mach ich falsch? Unterandem wird bei jedem Öffnen der Kofferraum aufestoßen (e46 Cabrio). Ist es auch möglich nur das iBus system zu nutzen ohne Mediacenter? Möchte gerne die Welcome und Leving Lichter haben sowie spielgel Anklappen. Mein Ziel ist es eine Steuerung von Außerhalb mittels Handy zu realisieren dazu brauch ich dann halt nur den reinen iBus zugriff.

Drucke diesen Beitrag

  E46 Cabrio loggen und senden
Geschrieben von: janmarvin - 04.08.2017, 14:48 - Forum: BMWRaspControl - Allgemein - Antworten (5)

Hallo,

also zuersteinmal bin ich mega fasziniert von dem Projekt. Ich hab auch zu Hause mehrere RaspberryPi im Dauereinsatz, um gewisse SmartHome Funktionen zu steuern.

Vorweg: Ich hab ein E46 Cabrio mit 16:9 Display, CD Wechsler, Ohne TV Funktion
Habe bereits das Bus Interface bestellt, Montag solls losgehen.

Ich hab jetzt hier schon diverse Sachen gelesen und auch mehrmals gelesen, dass jemand anderes mal mitloggen soll. Wie funktioniert das? Kann ich generell den Bus mitloggen und dann die Funktion über übliche Tasten ausführen und diese dann später mittels Raspberry auslösen? Welche Grenzen gibt es?

Ich möchte gerne mein Verdeck steuern. Ich stelle mir das so vor:
1. alles entsprechend verkabeln.
2. Auf dem RaspberryPi die Log Funktion aktiviere
3. das Verdeck öffnen (mittels Normaler Taste)
4. das passende Telegram auf Raspberry  speichern
5. das Telegram vom Raspberry senden
6. und dann geht das Dach auf ohne das ich die normale Taste benutze.


Mein großer Gedanke dahinter ist, dass ich gerne neben dem Auto stehen möchte und  zu Siri sagen möchte: "Bitte das Dach öffnen." (Ich weiß da gibts noch ein paar Hürden bezüglich der Stromversorgung vom Dach ohne Zündung)

Mir geht es jetzt hier erst einmal nur um die reine Funktionsweise, wie ich Telegramme logge und wieder sende.

Siri bzw. eine weitere Integration schaffe ich dann selber bzw. kann hier auch gerne nochmal wo anders näher erläutern, wie das funktioniert, wenn da Interesse besteht.


Gruß JanMarvin

Drucke diesen Beitrag

  Probleme beim Einbau
Geschrieben von: timtim - 30.07.2017, 18:09 - Forum: Einbau - Antworten (17)

Hallo,
ich hab heute mit dem Einbau begonnen.
Bmw e39 Touring, Facelift Bj. 2000 mit 16:9 Navi und DSP.
Ich habe den Pi mit dem Kabelinstallationssatz angeschlossen aber habe jetzt das Problem dass dauerhaft das Bild vom Pi auf dem Monitor angezeigt wird und bei ausgeschaltetem Pi bleibt der Monitor schwarz. 
Über "Mode" kann ich noch zum Radio, Tape usw. schalten, das Bild zeigt aber durchgehend das raspi Menü statt des Stanard Bmw Menüs.

Außerdem kann ich im Pi Menü zwar mit dem rechten Auswahlrad durch die Menüs blättern etc., aber sobald man ca. 8 sek. nichts macht fängt die Telefon Status LED an grün zu blinken und man kann keine Eingaben mehr machen.
Nach erneutem drücken von "Mode" leuchtet die LED dann wieder durchgehend grün und man kann den raspi wieder bedienen (manchmal blinkt sie weiter aber man kann den raspi trotzdem wieder bedienen)

Hat jemand eine Idee woran das liegen könnte?

Drucke diesen Beitrag

  Fehlendes CD-Wechsler Kabel - e39 Touring
Geschrieben von: timtim - 28.07.2017, 23:17 - Forum: Einbau - Antworten (14)

Moin zusammen!

Ich warte momentan zwar noch auf mein bestelltes 
USB Interface mit Kabelinstallationssatz, hab aber heute mal angefangen die Verkleidungen im Kofferraum zu demontieren.
Bei meinem Wagen handelt es sich um einen BMW e39 Touring, Facelift, Bj. 2000, mit 16:9 Navi, Radiomodul Bm24.

Beim Ausbau des CD-Wechslers fiel mir auf, dass
darin nur zwei kleine Stecker steckten und ein
größerer scheinbar fehlt (Bild 1 & 2 im Album)

Bilder: klick

Das in dem bestellten Kabelsatz beiliegende
Audiokabel passt scheinbar genau auf das bei
mir fehlende Kabel (siehe Bild 3)

Habe ich jetzt ein Problem? Wo schließe ich das Audiokabel nun an?
Kann mir jemand sagen was die Funktion des bei mir fehlenden Kabels ist?
Mein CD-Wechsler hat einwandfrei funktioniert.

Drucke diesen Beitrag

  (E39) Von Reverse auf 16:9 mit RPi umbauen
Geschrieben von: Steiger-MP - 26.07.2017, 12:48 - Forum: BMWRaspControl - Hardware - Antworten (5)

Seid gegrüßt,
über das E39-Forum bin ich hier gelandet und hatte mich die letzten beiden Tage in die Materie eingelesen. Seit 2013 experimentiere ich a und zu mit dem RPi1 und mittlerweile mit dem 3B sowie Zero W. An Autos schraube ich dafür umso weniger. Confused 

Ich fahre eine E39 vFL Limo in der das Reverse Kassettenradio verbaut war, das ich gegen ein Sony Radio ersetzt habe. Mein Wunsch ist es auf den originalen 16:9 Monitor umzusteigen an dem ein RPi3 werkelt. Dabei soll der Monitor nichts anderes machen, sprich ich möchte den Monitor ausschließlich für den Pi nutzen (Musik, Navigation, telefonieren,...).


1. Von den Maßen her sollte der 16:9 Monitor ohne Umbauarbeiten des Radio Schachts passen, zumindest nach dem was ich gelesen habe. Stimmt das?

2. Ist das TV-Modul zwingend notwendig wenn ich keine Funktion des 16:9 Monitors außer dem Bildschirm nutzen möchte? Ich dachte an einen günstigeren Adapter im Vergleich zum TV Modul.

3. Die Meisten von euch verbauen den Pi im Kofferraum, hinter der Navi-Klappe. Diese ist bei mir, klar ich habe ja nichts, leer. Ich würde daher gerne alles vorne hinter dem Armaturenbrett verstecken oder wo auch immer Platz ist und nicht ich ohne Probleme hin komme. Würde bedeuten RPI (wofür ich einen Kasten bauen würde, in dem alles stoßsicher verbaut sein wird), der 16:9 Monitor und ggf. das TV-Modul müssten aus dem vorderen Bereich Strom bekommen. Lässt sich das realisieren? Ich selbst würde das nicht machen sondern einen Schrauber beauftragen. Es hängt für mich nur vom Aufwand ab, ob sich die Sache lohnt oder nicht.

Grüße aus dem Norden

Drucke diesen Beitrag

  Lichschalteinheit reagiert ungewöhnlich.
Geschrieben von: fred - 23.07.2017, 19:33 - Forum: BMWRaspControl - Allgemein - Antworten (9)

Hallo,
ich habe da eine Frage. Irgendwie ist durch Zufall am Navi-Monitor die Option "US-Sidemarker" aktivieren dagestanden. Ich hab die Option aktiviert. Im Display stand dann, dass es programmiert werden würde. Irgendwie geht jetzt meine Lichtschalteinheit nicht mehr.

Keine Funktion von Abblendlicht, Fernlicht, Blinker ....
Ich hätte dann versucht, mit Carly für BMW das wieder zu deaktivieren - ohne Erfolg. Kann man diese Lichtschalteinheit irgendwie zurücksetzen?

Ach ja, ich verwende das HelgeInterface 1.9 in einem 320i Cabriolet BJ2003.
Bisher ohne Probleme -> Vielen Dank an dieser Stelle an die Verantwortlichen!

Viele Grüße
Alfred

Drucke diesen Beitrag

  "On-Board" bleibt nach update auf 1.3.5 hängen
Geschrieben von: alexohl - 21.07.2017, 16:41 - Forum: IBusCommunicator - Allgemein - Antworten (5)

History:
-          osmc_ibus_v4.img aufgespielt
-          alles OK
-          Use GOIO instead NTSC (RTS) ein
-          Alles okOK
-          Update des IBUSCOMMUNICATOR von1.2.8 auf 1.3.5
Oben rechts fehlt die Außentemperatur und unter On-Board dreht sich nur noch in der mitte ein Kreis

jemand ne idee??

Drucke diesen Beitrag

  HotSpot/Tethering AddOn?
Geschrieben von: cgr - 20.07.2017, 20:34 - Forum: BMWRaspControl - Kodi / Skin - Antworten (5)

Moin zusammen,

kennt Ihr ein AddOn, mit dem man schnell von "normalem" WiFi auf "Tethering enabled" umstellen kann und wieder zurück?


Viele Grüße

cgr

Drucke diesen Beitrag

  Regensensor / Schiebedach
Geschrieben von: alexohl - 20.07.2017, 15:55 - Forum: IBusCommunicator - Allgemein - Antworten (3)

Wäre es im Prinzip auch möglich den Regensensor bei abgestelltem Fahrzeug das Dach Schließen zu lassen?
Also wenn es regnet er automatisch das Dach und/oder Fenster schließt?

Drucke diesen Beitrag

  Hi all, small question
Geschrieben von: makpowa - 18.07.2017, 20:03 - Forum: BMWRaspControl - english questions - Antworten (25)

Hi all, i'm new with that proyect.

Actually i have almost all working with no sound or image issues, the problem is that i have another interface for manage de controllers from ibus throw 16:9 monitor, so i would like to stop Helgeinterface or IBUScommunicator doing that also, because now i have double order from buttons.

Thanks so much!

Drucke diesen Beitrag