• 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dumb it down for me please....
try 1.3.6g again
Image  <>  Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Hello harryberlin,

just tried out couple of minutes ago, working as expected Smile Thanks for your patience.
Sorry to bother you, but this new version comes with a strange issue when French language is selected, all the accents on characters are not displayed at all.
It was working without any problem with the previous 1.3.6g, no idea what changed here ?
For example, a word like "lumières" in French would be displayed "Lumires" with this new version.
Finally, have you seen my question about the rearcaminkodi extension ? Any thoughts ?

Thanks again for your help.
Something that came in mind, while playing with the car couple of minutes ago, instead of doing a power off on the Raspberry, wouldn't it be possible to put them in sleep mode, like the other module of our cars ?
I am asking this, because since the Rasp needs 20-30seconds to boot up, all the cool stuff programmed at the unlock of the car doesn't work immediately, you have to wait until it boots up and then, everything is applied.
I am using a quite fast SD card, i owe a Rpi 3B, but still, it doesn't boot fast enough in my opinion.
1. i copied the text from your .po to mine


3. there is only a hard power off by consumer power off in e39. on e46 it is possible to code the ground modul for 16min. negativ point of the pi is the booting time.
Image  <>  Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
1. I checked this again, copied back the file and it worked ... I compared the file from the plugin, they are identical. I have no clue why this happens...
2. I come from that thread and i applied the prerequisite line : sudo apt-get install python-opencv
Install goes fine, but still i am not able to use rearcam. If i try to install the version 0.1.0, it fails telling me that dependencies XBMC GUI 5.3.0 isn't fulfilled. If i install the 0.1.1, it goes on, but doesn't work, when i try to execute it manually, i see a small flash on the screen and then nothing.
Isn't there a logfile for that app somewhere ?
do you get an error notification? so check the kodi logfile.
Image  <>  Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
No error notification, just a small flash of the screen and then nothing, i will have a look to the kodi logfile and report back here.
Thanks for your help.

Gehe zu:

Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste