Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neues Netzteil aber trotzdem noch Regenbogen
#1
Grüße

Hab nun das Netzteil von Amazon bekommen, aber der Pi zeigt immer noch das Regenbogen-Quadrat.
Ist doch echt verflixt.

[Bild: 61TvnmVo%2B9L._SL1024_.jpg]
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#2
Hast du schon mal versucht über einen USB-Port noch zusätzlich Strom in den Pi zu bringen? Habe ein Netzteil mit zwei USB Anschlüsse. An dem einen hängt mein Pi und an dem anderen meine Festplatte. Die Festplatte ist mit einem Y-Kabel an dem Netzteil und am Pi angeschlossen. Mir ist aufgefallen das wenn ich den Pi vom Netz trenne bekommt er immer noch Saft über den USB-Port vom Y-Kabel und läuft einfach weiter. Eventuell löst dies dein Problem.
Gruß Rudi

Antworten
#3
Gibts doch garnicht. Wieviel Ampere sind das mittlerweile bei dir?

@Rudi: ob das gesund ist...
Antworten
#4
so langsam glaub ich, der Pi hat ne Macke.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#5
Mein Netzteil kann maximal 3A liefern. Über den Micro usb kann der pi aber nur maximal 1A Aufnahmen. Sobald ich die Festplatte mit angeschlossen habe hatte ich auch dieses Regenbogen Quadrat. Aus diesem Grund habe ich die Festplatte über das Y Kabel mit Strom versorgt. Da die Geräte sich nur soviel nehmen wie sie brauchst könnte ich auch ein Netzteil mit 10A anschließen ohne dass was passiert.
Gruß Rudi

Antworten
#6
Ich habe einen usb hub an dem die peripherie angesteckt ist. Davor ist ein y kabel. Die datenleitung geht an den pi, die stromleitung an en konverter.
den pi selber versorge ich noch durch seinen eigenen microusb anschluss mit spannung vom konverter.

das tut.

Gruß
Antworten
#7
Hast du mal ein anderes Kabel probiert? Soll auch vorkommen dass bei Billigkabeln der Innenwiderstand zu hoch ist.
Und sonst mal Multimeter dran und schauen was da tatsächlich an Strom kommt?
Antworten
#8
jup, Kabel hatte ich auch schon getauscht.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#9
Also ohne dem WLAN Stick läuft der Pi ohne RegenbogenQuadrat.

Habe nun einfach mal von dem Netzteil ein USB-Kabel zu den USB Ports des Pi gesteckt und siehe da, RegenbogenQuadrat weg.

Nun leuchtet am Pi die rote LED. Ich glaub das muss so sein. Oder?
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#10
Ja die rote LED muss dauer an.
Was du testen könntest, ist in der config.txt folgendes: max_usb_current=1
Das verdoppelt die zulässige Abgabe an den USB Ports auf 1.2 A und macht dein WLAN Stick eventuell glücklicher.
So kann dann die rückwärtige Speisung entfallen, wobei ich jetzt gelesen habe dass das wohl nichts schadet.
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste