Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neues Netzteil aber trotzdem noch Regenbogen
#11
nee, hilft leider nicht.
vllt sollte ich mir nen anderen wlan stick holen. hab ja den mit der externen antenne, zum anschrauben.

http://www.ebay.de/itm/261674467435
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#12
Ich hab auch so einen von netgear. Sogar noch ein wenig größer. Bei mir tut das mit dem.
Muss an deiner stromversorgung liegen.
Antworten
#13
Ich hab leider immer noch Probleme mit der Stromversorgung.
Langsam überlege ich, ob es am Pi liegt.
Oder kann es am Image liegen? Mein SD Schacht am Laptop is leider verreckt, dass ich grad kein neues aufspielen kann.

Soll ich den evtl. mal jemanden zuschicken, dass der den testen kann?
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#14
Hast du die Probleme genauso zuhause an einem normalen Netzteil oder nur im Auto?
Antworten
#15
Habe den Pi zur Zeit nur in der Wohnung, aber mit dem Netzteil, was ich im Auto nutzen will.
Würde sogar behaupten, daheim am HDMI ist es schlimmer, als im Auto.
Liegt evtl. auch an der Auflösung.

Ich hatte jetzt schon mal ein PyPass des Stromanschlusses zu den USB Buchsen gelötet(Kabel aufs Pi-Mainboard), aber brachte keinen Erfolg.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#16
Da du ja schon verschiedene Netzteile hattest würde ich langsam auch auf den Pi tippen.

Ich hab sowohl zuhause als auch im Auto nur 2,1A. Da hängt dann der Resler,Behringer,DVBT,WLAN dran.
Ohne USB-Hub oder irgendwas. Und das Warnquadrat kenne ich bislang nur vom Hörensagen.
Antworten
#17
Mann könnte doch das M3-ATX nehemn und die stabilen 5V abgreifen. Da könnte man den Micro-USB für den Pi dran manchen. Ich habe noch ein paar M3-ATX rumleigen, das könnte man mal probieren.
Antworten
#18
klingt nach nem Plan.

Ante, schön dass du uns die Ehre erweist Smile
Herzlich willkommen!
Antworten
#19
Big Grin  Habe ein paar Minuten Zeit gehabt und gedacht ich melde mich mal Shy
Antworten
#20
Hab nun ein normales ATX Netzteil getestet, ohne Besserung.
Ich denke es liegt nicht am Netzteil.
Strom müsste eigentlich genug da sein.

In wie weit beeinträchtigen deine M3 ATX den Radioempfang?
Meins ist nicht so toll.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste