Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
BMWRaspControl Image Download v1.6.1 (2016)
#31
Wie war denn dein Original Wechsler angeschlossen?
#32
(26.01.2016, 23:45)harryberlin schrieb: Wie war denn dein Original Wechsler angeschlossen?

Der originale wechsler steckte im radiomodul.

Was bedeutet type ?


Kann ich den raspi auch über tape einspeisen? Hatte früher mal den tape vom bm 4:3 zum radiomodul gekappt. Eine kasette reingelegt und ein iphone per kopfhörerausgang an den tape in angeschlossen.

Hat funktioniert.
E31 - E46 - E39
#33
er meint vermutlich tape.

in der config kann man auch auf tape umstellen.
im e39 forum gibt es auch eine anleitung, wie man den 16:9 auf line in umbauen kann.

vllt. kannst du mal nachsehen wie die leitungen vom wechsler mit dem radio verbunden sind. und dann den pi auch so verbinden.
dsp hast du nicht, wurde schon gefragt, oder?
#34
Wurde nich gefragt, habe ich auch nicht. Ist aber bei der tape variante egal habe ich im e38 getestet.
E31 - E46 - E39
#35
andernfalls, vllt kannst dein wechsler noch mal anschließen und ein logfile erstellen.
#36
(27.01.2016, 01:12)harryberlin schrieb: andernfalls, vllt kannst dein wechsler noch mal anschließen und ein logfile erstellen.

Ich würde gerne die variante mit dem tape anschluss ausprobieren.
Was muss ich da im interface bei wechsler emulation einstellen false oder ?

Und was muss noch angepasst werden damit es über tape funktioniert ?

Wie wäre es dann zu bedienen ?
E31 - E46 - E39
#37
Code:
        <ActivatePiInAuxMode>
            <false/>
        </ActivatePiInAuxMode>
--> Das muss auf true
Code:
        <CdChangerEmulatorActive>
            <true/>
        </CdChangerEmulatorActive>

--> das auf false.

Dann sollte der Pi bei Tape umschalten und du kannst ihn ganz normal bedienen.

Gruß
#38
(28.01.2016, 20:52)Derhelge schrieb:
Code:
        <ActivatePiInAuxMode>
            <false/>
        </ActivatePiInAuxMode>
--> Das muss auf true
Code:
        <CdChangerEmulatorActive>
            <true/>
        </CdChangerEmulatorActive>

--> das auf false.
ist wieder über cd angeschlossen, das Kabel war defekt.
Dann sollte der Pi bei Tape umschalten und du kannst ihn ganz normal bedienen.

Gruß
E31 - E46 - E39
#39
(30.01.2016, 18:21)crocket schrieb:
(28.01.2016, 20:52)Derhelge schrieb:
Code:
        <ActivatePiInAuxMode>
            <false/>
        </ActivatePiInAuxMode>
--> Das muss auf true
Code:
        <CdChangerEmulatorActive>
            <true/>
        </CdChangerEmulatorActive>

--> das auf false.

Also das funktioniert so auch nicht. Das lied stoppt wieder von alleine. wenn ich das bild umschalte sehe ich kurz ein cd menu im bordmonitor ?
E31 - E46 - E39
#40
vllt kommt das bm24 nicht mit cd 7 zurecht.
das hatten wir mal geändert.


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste