Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Aux-In Modul
#1
Exclamation 
Hallo,
welche Aux-In-Modul benutzt ihr?
Ich habe meinen nch der Aux-In-Aktivierung Anleitung gebaut, aber es funktioniert nicht.
Habt ihr ein Link für mich aus'm Bucht oder Amzn?

Vielen Dank!

Grüße
Antworten
#2
Bei mein BM54 geht es ohne Probleme.
Antworten
#3
Moin,
hast ein selbst gelötete Modul oder fertig gekauft?
Falls du selbst gelötet hast, kannst mir bitte die Teilenummern geben, wenn möglich.

Vielen Dank!
Antworten
#4
hab es selbst gelötet.
widerstand und kondensatoren habe ich bei conrad geholt.
1x 300 kΩ
2x 0,22 µF
Antworten
#5
beim bm54 geht das erst ab BJ 09/2002!
Sonst fehlt im Radio die Hardware.

Gruß
Antworten
#6
ich ging davon aus dass er so eins hat.
Antworten
#7
Hab Bj.2003 und bei mir funktionierts nicht. Habe an die plus leitungen der aux-leitung 300kohm widerstand gelötet wie es im Netz auch steht. An die Masse hab ich nichts gelötet.
Raspberry Pi3
Image V4
Ibus Communicator 1.3.0
E39 525d BJ03
Antworten
#8
bei mir erkennt das radio sogar aux, wenn nur der widerstand angeschlossen ist.
Antworten
#9
(11.12.2016, 15:38)harryberlin schrieb: bei mir erkennt das radio sogar aux, wenn nur der widerstand angeschlossen ist.

Schade eigentlich. Wollt mein Intravee mitbenutzen wenns geklappt hätte. Vom Tape kommt auch kein ton raus bei mir. Deshalb läuft der jetzt über den Cd wechsler bei mir. Tolle arbeit habt ihr da geleistet ??
Raspberry Pi3
Image V4
Ibus Communicator 1.3.0
E39 525d BJ03
Antworten
#10
welches produktionsdatum steht auf deinem radio?
hast du das am wechsler stecker versucht zu verkabeln?

http://www.e60-forum.de/attachments/4970.jpg
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste