Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einbau ohne TV Modul
#21
Warum springt ihr nicht in den Orginal Menüs rum? Sind die Tasten nicht belegt im Wechslermodus bzw wenn die Rückfahrkamera aktiv ist bestimmt?
Ich merk schon. Ihr habt euch Gedanken gemacht.  Big Grin
Antworten
#22
Les dir meine Erklärung noch mal durch. Vllt kommst dann drauf.
Antworten
#23
(04.10.2016, 22:54)harryberlin schrieb: Les dir meine Erklärung noch mal durch. Vllt kommst dann drauf.

...weil wir den simulieren...

alles klar
Antworten
#24
Also laut Teilenummer ist das Teil von Dietz die orginale Endstufe, der Aufkleber wundert mich ein wenig, die Stecker scheinen aber überein zu stimmen. Ich werde mich dann nochmal genauer mit dem Fernsehmodul auseinander setzen.
   

Ok, das orginale Videomodul ist auch noch verbaut, ich werde jetzt den Zubehör Kram rauswerfer um zu sehen, bzw welche Kabel der Vorbesitzer entfernt hat, dann wird dem Einbau wohl nichts mehr im Weg stehen.
Antworten
#25
So das sieht schon mal alles ganz vernünftig aus. Denke das wird so klappen also habe ich dann fast die von euch vorgeschlagene Konfiguration. Leider warte ich noch auf den Spannungswandler. 
Ich habe den PI jetzt mal im Wohnzimmer in Betrieb genommen. Das Helge Interface habe ich über wlan aktualisiert auf die stable Version. 
Davor hatte ich das 1.8 Image installiert. Welches habe ich jetzt drauf? Finde keine Versionsinfo...

Und ich bekomme nicht den Bluetooth sound von meinem Tablet und den vom System (System und Musik) ohne umstellen der Musikausgabe an die externe Soundkarte. Ist das ein Versionsproblem denn vor dem Update hat das funktioniert.

Ok hatsich nach einigen Neustarts erledigt, ich weiß leider nochnicht warum.
Antworten
#26
Hat der Vorbesitzer vllt das Modul ins Verstärkergehäuse eingebaut.
Oder du hast vermutlich tatsächlich den Verstärker und das Dietz Modul sitzt ganz wo anders.
Oder der Aufkleber ist warum auch immer dort gelandet. Und du hast ein normales TV Modul.
Antworten
#27
Ich gehe davon aus, dass jmd der den Receiver da rein gepfuscht hat den Aufkleber da hinein geklebt hat. Der receiver von visteon war an die av eingänge des Orginal TV Moduls gecrimpt. Die Umschaltung des Receivers und des DVD Players war über ein Wechslerrelais umgesetzt. Schon kreativ aber sehr unsauber umgesetzt leider. Ich hoffe ich habe jetzt nichts übersehen, was mir ind die Quere kommen kann. Aber ich denke das sollte jetzt klappen.
Antworten
#28
Wo kann ich sehen welche Version ich nach dem Update jetzt installiert habe?
Antworten
#29
im addon helgeinterface müsste es stehen.
Antworten
#30
So habe nun soweit alles eingebaut, leider bekomme ich kein Bild auf den Monitor, liegt aber daran, dass ich das falsche Klinkenkabel für den PI3 bestellt habe, alerdings und das macht mich stutzig, flackert das Bild, sobald ich den falsch gepolten Klinkenstecker anschließe, das drücken der Modus Taste ändert daran nichts, gibt es dafür eine Erklärung oder ist das momentan ohne Bild nur ein ins blaue raten?

Und kennt jemand ein Laden wo ich das Kabel im Raum Stuttgart erhalten kann? Saturn und Conrad finde ich leider nichts.
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste