Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kurze Frage, Kurze Antwort. Alles was keinen Thread braucht
#11
Hy,
habe vorhin den Nachrüstkabelbaum bestellt.
Werde dann erstmal beides einbauen und schauen ob die gekauften Teile überhaupt funktionieren.
Der OEM look ist immer besser.
Was könntet ihr als Einbauort empfehlen?
Was ist leichter und besser zum anschließen?
Antworten
#12
Schau mal in die Einbau Freds. Da gibts paar Anregungen

Gesendet von meinem SGH-M919 mit Tapatalk
Antworten
#13
Hallo auch von mir, neu hier!

Habe mir den Komplettsatz von AC-Dings bestellt, da ich zwar löten kann und gerne bastel, mein kleiner Sohn aber z.Zt. die Freizeit "raubt" (was er auch soll!) 
Ich habe das BM54 mit DSP und es liegt bereits ein Pi3B rum. Obwohl ich jetzt schon einige Tage am lesen bin, habe ich noch nicht verstanden/gefunden, wo und wie ich den Pi ans DSP kriege. Geht das über den Coax-Ausgang des Pi? Codieren kann ich leider nicht (Möglichkeiten/KnowHow).
Danke für eine kurze Antwort/Schaltplan/Anleitung/Skizze :-)
Grüße aus H

schmucki


02er E39dTA |  VIN: GX10068
Antworten
#14
mit bm54 einfach nur an den analogen wechslereingang.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#15
Klasse, danke!
Antworten
#16
Hallo zusammen, 

ich habe heute den Pi3 inklusive Strompi v2 im Versuchsaufbau (mit Powerbank) in meinem E38 gehabt. Bisher leider ohne Ton, da ich einen DSP habe und keinen passenden Wandler für das Signal. Als Eingang habe ich nur ein Coax Kabel Dodgy  
Was haltet ihr vom Hifiberry Digi+ Modul? Ist das von der Soundqualität her ok und vor allem: ist es kompatibel mit meinem DSP1?


Sonst funktioniert der Raspi soweit, leider kann ich aber nicht zwischen der Raspi-Ansicht und der BMW-Ansicht wechseln. Angeschlossen wurde alles mit dem Fertig-Kabelset von AC-Services (das hier). Auch im On-Board Menü wurden keine Fahrzeugwerte angezeigt.
Ich würde mich über ein wenig Hilfe von euch sehr freuen  Big Grin
Antworten
#17
welches image?
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#18
(17.04.2017, 12:29)harryberlin schrieb: welches image?

Habe das Image V1.9 verwendet
Antworten
#19
dann brauchst den gpio7
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#20
GPIO7 ist angeschlossen. Vielleicht mache ich auch irgendwas falsch? 
Sobald ich den Raspberry herunterfahre, sehe ich wieder das BMW Menü.
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste