Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] Installation des RaPi2 Images
#21
welche addons?
ist dein interface ein ftdi oder silabs chip?

python serial ist nicht nötig zu installieren.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#22
es ist das Resler VCP... hab den schon paar jahre... Ich hab jetzt mal in die Log genauer reingeschaut.... da steht was von serial port ttyusb0...
Mit diesen einstellungen habe ich natürlich schon herumprobiert aber da tut sich irgendwie nichts. Ok das mit dem python-serial war dann wohl über. aber ich hätte gern erstmal was gehabt um zu loggen... den bus sehen... wenn das klappt läuft´s ehh denke ich....

Ich hänge die log mal hier an. Die ist aber ziemlich voll wegen ´nem CEC adapter dienst oder plugin für tv der da nicht starten kann...

Das ist dann das reine blanke OSMC image für pi 3b+, läuft auch sehr gut also Ethernet, WLAN, BT und co... dann habe ich das IBUSCommunicator 1.3.6 adoon und die Repository per ZIP installiert.... und dann den SKIN
Habe über console usbutils nachinstalliert zwecks "lsusb" etc...

Das ist jetzt nur ein Ausug.  die hatte schone mehrere MB... wenn was fehlt, kann ich sie nachreichen...
Danke


Angehängte Dateien
.txt   new 1.txt (Größe: 36,04 KB / Downloads: 6)
Antworten
#23
komisch, gibt es denn den pfad /dev/ttyusb0 ?
eigentlich muss USB groß sein. da is linux wählerisch.

schau auch mal hier rein: http://www.bmwraspcontrol.de/board/showt...hp?tid=475

und hier wegen vcp: http://www.bmwraspcontrol.de/board/showt...di#pid8048

cec kann man in den system eingabegeräten deaktivieren.
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#24
Ja, den Pfad ttyUSB0 gibt es. Allerdings funktioniert es nicht. Habe wohl auch noch ein Problem mit der Spannungsversorgung "undervoltage detected" Blitz im Bild sowie Störunen im Bild.... aber ob es daran liegt...?
Obwohl ich dem Pi 5,1 Volt gebe. Braucht der 3 B+ nämlich...
Antworten
#25
hast du die links angeschaut?
IBusCommunicator:
Image <> Kodi Addon

[Bild: usersignaturpic-14941mspx.jpg]
Antworten
#26
Pi3 und 3b+ sollten mit 2.5A versorgt werden. Mein 3B+ wird derzeit mit 2.1A versorgt bei 5V und hat auch den Blitz hin und wieder.. allerdings läuft er ... was witzig ist. Scheinbar wird aber die Leistung gedrosselt, weshalb die das Menü lagt wenn Videos im hintergrund laufen.
Addon.: BMW - DSA
Antworten
#27
Hey... danke für die Antworten. Du hast also das OSMC auf dem 3B+ zum laufen bekommen? Bei mir funktioniert der Resler nur nicht. Sonst geht ja auch alles. Ich habe nen DC-DC Wandler dazwischen. Der macht locker genug leistung.... trotzdem diese Probleme... selbst wenn er am Labornetzgerät angeschlossen ist und keine 600mA zieht kommen diese undervoltage anzeigen.... Spannung bei 5,2 Volt sogar... gefordert sind 5,1V 2,5A

Kleiner Nachtrag: Ich habe soeben bei ner Probefahrt herausgefunden, dass das Tipblinken sowie das Tagfahrlicht funktionieren. Nicht aber Tahfahrlicht sowie Bedienung über den Screen....

Denke mal sendet in den Bus, empfängt aber nichts....

am Laptop sehe ich alles... Drehbewegung Regler am screen und so....
Antworten
#28
Hast du die einstellungen vom ibus communicator auf „always“ ? Steck ne tastatur an und check das.
Addon.: BMW - DSA
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste