Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Raspi 3b + Ressler Interface hängt nach paar Sek.
#1
Exclamation 
Hallo BMWraspcontrol Gemeinde,

erstmal ein großes Dankeschön an alle Software-Entwickler, die zu diesem Projekt beigetragen habe. Respekt.

Ich fahre einen E83 und habe heute den Raspi verbaut. 
Hardware:
Raspi 3b. Interface von AC-Service (Ressler) mit fertiger Verkabelung an das TV-Modul. Aktuelles Image von 2018.

Am Fernseher zuhause, mit Tastatur lief die BMWraspcontrol einwandfrei. 

den GPIO7 habe ich auf Pin 25/26 gelegt. Bild kommt sofort vom Pi, leider funktionieren die Steuerung nicht.. oder besser gesagt nur kurz und dann wieder nicht. Ich kann auch nicht mit der Mode Taste umschalten.Muß der Jumper nur auf einen Pin gelegt werden? Wenn ich den Pi vom Strom nehme und wieder neustart geht die Steuerung nur ganz kurz.

Hat jemand von euch eine Idee was ich falsch mache?
Antworten
#2
Nachtrag:
Ich habe heute morgen den GPIO Pin 7 einzeln aufgesteckt. Es handelt sich um einen Jumper, diesen habe ich nur einseitig aufgesteckt. Zusätzlich habe ich die nebenliegenden Pins mit Tesa isoliert.
Ich habe das Image noch mal neu aufgesetzt auf die SD-Karte kopiert. Ohne den Pi3 am Monitor anzuschließen um mit WLAN zu verbinden, ich vermute dass ich mir hier selbst ein Fehler eingebaut habe, ich vermute das das OMSC ein Update gezogen hat.
.
So und jetzt setze ich mich endlich mit der Software auseinander..
Antworten
#3
Hi Dami2609,
Läuft das system jetzt bei dir im Auto?
Ein Update von OSMC sollte keine rolle Spielen,  ich habe selbst mehrmals Updates durchgeführt und alles hat danach noch funktioniert.
Ich hatte den Resler zum schalten des TV Moduls verwendet.
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste