Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pi zu heiß?
#1
Hi,
habe jetzt schon öfters das Problem gehabt das mein Pi nach einer längeren Autofahrt abstürzt. Heute waren wir morgens wo es noch frisch Draußen war ca 1 Std unterwegs gewesen. Dann stand das Auto bis 16 Uhr in der Sonne und ca 15 min nach dem Start ist er wieder ausgestiegen. Kann es sein das er da hinten im Touring einfach zu heiß läuft? 

Gruß Rudi
Gruß Rudi

Antworten
#2
Um das ganze zu kontrollieren geh einfach mal 

in System->Skin->Allgemein(Einstellungen)->und rechts siehst du "Enable Skin Debugging" 

Dadurch erhälst du, oben links,  im Hauptmenü eine Übersicht über Auslastung und Temperatur vom Pi.

Alternativ, wenn die Temperaturen im rahmen bleiben, 
 vielleicht auch einmal versuchen das Standardmäßige-OC zu reduzieren.

(SD-Karte am Pc anschließen, und dann in der config.txt den wert arm_freq von 850 runter auf 700 setzen)



Mfg



EDIT 1:

Wenn zu heiß dann -> Amazon

oder Eigenbau
Antworten
#3
Danke.
Werde es mal an testen.
PS. einem Lüfter habe ich seid ein Paar Tagen drauf. Es kann aber sein das das Gehäuse an sich nicht genug Luftzirkulation zu lässt.

Edit
Habe ihn jetzt ein Paar Minuten laufen lassen und habe eine Temp von 32°C.
Gruß Rudi

Antworten
#4
welchen PI hast du im Einsatz!? 

Ich habe den RPI2 mit folgendem Gehäuse: Amazon
und dann noch folgenden Kühler: Amazon

Habe ihn im Dauerbetrieb, bei 30 - 32 Grad ausgiebig mit Video  / Visualisierung getestet, er ist nie über 63 Grad gekommen, selbst wenn das Auto den ganzen Tag in der Sonne stand. Abgestürzt ist er auch nie, zumindest nicht von der Wärme Wink

[Bild: img_40905cucf.jpg] [Bild: img_40895fuaf.jpg] [Bild: img_4126w3us4.jpg]

Aber wie NeoRagnarok schon geschrieben hat, Skin Einstellung vornehmen und testen...
Antworten
#5
Hab den Pi2.
Kühlrippen sind schon drauf. 
Habe dieses Gehäuse. Hat nur auf der Unterseite Belüftungsschlitze.
Werde jetzt mal die Temperatur ein wenig im Auge behalten um zu sehen ob dies wirklich der Grund dafür ist das mein Pi sich gelegentlich aufhängt. Wenn sich mein Verdacht bestätigt dann muss ich halt an den Einstellungen ein wenig rumspielen und oder mir ein anderes Gehäuse zulegen.
Gruß Rudi

Antworten
#6
kurzes update, da es ja gerade wieder warm wird:

gestern Auto den ganzen Tag in der Sonne, beim fahren 32 Grad, Visualisierung an -> nach 45 min fahrt max. 67 grad erreicht.
der Pi ist im Gehäuse wie oben beschrieben und liegt im kofferraum links unter dem Navi rechnerr... (E46 touring)

Alles stabil und ohne Probleme

vlt. könnt ihr auch mal bissle drauf schauen, soll ja noch wärmer werden..
Antworten
#7
Moin, habe wider einen Absturz gehabt. Diesmal ist das Bild aber geblieben und ich konnte sehen das die CPU's weiter weiter am laufen waren. Die Temperatur lag bei 32 Grad. Konnte aber nichts mehr regeln. Dachte das es eventuell am Resler liegt. Habe ihn komplett abgestöpselt aber ohne Erfolg. Habe die aktuelle Version drauf. 
Gruß Rudi
Gruß Rudi

Antworten
#8
das hatte ich glaube ich in der Art auch schon mal. Vermutlich ist das OpenBM Gateway abgestürzt, da Kodi noch lief, aber keine Eingaben mehr möglich waren.
Es gibt ein Log für das GW, falls du nachsehen willst.
Antworten
#9
Bin erst nachmittags wieder Zuhause. Werde dann mal nachsehen.
Gruß Rudi

Antworten
#10
Also mir sagt die Log nichts. Gibt es hier nicht eine Spoiler Funktion? Wenn ich die Log hier einfüge dann wird das ganz schön lang.
Gruß Rudi

Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste