Hallo, Gast
Du musst dich registrieren bevor du auf unserer Seite Beiträge schreiben kannst.

Benutzername/E-Mail:
  

Passwort
  





Durchsuche Foren

(Erweiterte Suche)

Foren-Statistiken
» Mitglieder: 487
» Neuestes Mitglied: luum233
» Foren-Themen: 556
» Foren-Beiträge: 7.787

Komplettstatistiken

Aktive Themen
AC-Services bietet Instal...
Forum: BMWRaspControl - Hardware
Letzter Beitrag: b3m3
Gestern, 22:41
» Antworten: 17
» Ansichten: 7.466
Few questons
Forum: BMWRaspControl - english questions
Letzter Beitrag: xsashox
Gestern, 01:44
» Antworten: 12
» Ansichten: 3.619
Neue Datenschutzbestimmun...
Forum: Allgemeine Themen / News
Letzter Beitrag: harryberlin
21.05.2018, 22:32
» Antworten: 3
» Ansichten: 45
Rasp on E53
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: harryberlin
21.05.2018, 00:07
» Antworten: 3
» Ansichten: 99
BMWRaspControl Image 2.0 ...
Forum: BMWRaspControl - Download
Letzter Beitrag: N3mesis
19.05.2018, 12:24
» Antworten: 8
» Ansichten: 1.590
Installation des RaPi2 Im...
Forum: Anleitungen
Letzter Beitrag: N3mesis
16.05.2018, 23:49
» Antworten: 27
» Ansichten: 12.284
Brauche Hilfe beim Image ...
Forum: BMWRaspControl - Download
Letzter Beitrag: N3mesis
16.05.2018, 23:46
» Antworten: 4
» Ansichten: 427
Raspi 3b + Ressler Interf...
Forum: BMWRaspControl - Allgemein
Letzter Beitrag: Raceface Alpina
13.05.2018, 16:20
» Antworten: 2
» Ansichten: 111
[Addon] Digitale Servicea...
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: N3mesis
10.05.2018, 16:14
» Antworten: 85
» Ansichten: 32.681
[Image] OSMC mit IBus Ver...
Forum: IBusCommunicator - Allgemein
Letzter Beitrag: Raceface Alpina
27.04.2018, 00:34
» Antworten: 209
» Ansichten: 90.393

 
  Hilfe beim Einbau in einem Z4 E85
Geschrieben von: MK150282 - 22.09.2017, 21:29 - Forum: BMWRaspControl - Allgemein - Antworten (1)

Guten Tag,

ich habe schon einige Threads durch nur leider komme ich momentan nicht weiter! Daher wäre es super, wenn mir jemand helfen könnte! Ich habe einen Z4 e85 VFL! Ein Video Modul habe ich bereits nachträglich eingebaut und wird erkannt!

Zudem habe ich natürlich den Raspberry als 3 Modell B
Ein fertiges Kabelsatz von einem E39 zum Anschluss an den Raspberry zum Video Modul und CD Wechsler!
Einen Spannungswandler ( bzw. zwei die irgendwie nur kurz laufen ) und die Behringer Soundkarte!

Nun zu meinen Fragen:

Nun habe ich mir das Image 1.9 aufgespielt! Brauche ich da noch etwas anderes?
Muss ich einen Spannungswandler verbauen oder reicht ein USB Anschluss?
Das Video Modul gibt leider nur ein 4:3 Bild an, sollte aber auch 16:9 fähig sein! Kann man dieses über NCS Expert codieren oder hilft nur ein neues zu kaufen?
Muss ich das Video Signal über Klinke abgreifen oder geht dieses auch per HDMi?

Mfg Matthias

Drucke diesen Beitrag

  Play/Pause auf Clock
Geschrieben von: jm540 - 22.09.2017, 12:34 - Forum: BMWRaspControl - HelgeInterface - Keine Antworten

Hi,

Wenn ich die Clock Taste betätige, dann pausiert der Player kurz, spielt dann aber weiter.

Workaround:
Player -> Pause

Drucke diesen Beitrag

  [Bug] Nächster Titel über Pfeiltasten /MFL
Geschrieben von: Bahamajoe - 14.09.2017, 13:14 - Forum: IBusCommunicator - Allgemein - Antworten (10)

Nach dem Update auf Kodi 17 funktioniert die nächster Titel Taste nicht mehr. Weder über MFL noch über BM.
Denke am Add on liegt es nicht, da es mit der alten Version geklappt hat.

Drucke diesen Beitrag

  Verkaufe Installationssatz und weiteres für den Pi
Geschrieben von: realmasterd - 03.09.2017, 15:18 - Forum: Small Talk - Keine Antworten

Hallo zusammen,

leider gibt es hier kein Kleinanzeigen Forum und ich hoffe daher das in Ordnung ist wenn ich hier etwas einstelle.
Mein E39 ist nun verkauft da ich seit dem 1.9 ein Firmenfahrzeug habe.

Folgendes habe ich daher abzugeben:
BMW E39 E46 E53 Raspberry Pi Installationssatz von AC mit IBUS

BMW E39 E46 E53 Videomodul TV Modul 16:9 Teilenummer: 6911221

BMW E39 E46 E53 Nachrüstkabelbaum TV Funktion Videomodul 16:9 4:3

Behringer U-Control UCA222 USB Soundkarte UCA 222

Bei Interesse bitte Nachricht senden oder bei eBay Kleinazeigen anschreiben.

Viele Grüße

Drucke diesen Beitrag

  Zum Verkauf stehen wegen BMW Aufgabe
Geschrieben von: Corinair - 01.09.2017, 17:33 - Forum: BMWRaspControl - Allgemein - Keine Antworten

Hallo zusammen,

aufgrund dessen, dass bei meinem BMW jetzt nen LWS, ABS, und ein klein wenig später auch Lambdasonden und Turbolader defekt waren, wurde er verkauft. Daher habe ich jetzt ein wenig was zu verkaufen.


1x Videomodul von Lear 6 936 096 Hardware:02/Software: 10 <-- 30€ exkl. Versand
1x Videomodul von Lear 6 911 221 Hardware:05/Software: 11 <-- 30€ exkl. Versand

1x Kabelinstallationssatz von AC-Services wie aus dem Hardwarevorschlag <-- 65€ inkl. Versand

1x spez. Kabelsatz zur Nachrüstung des Videomoduls <-- 80€ inkl. Versand


Ich hoffe, dass noch wer was mit den Teilen anfangen kann. Bitte einfach per PN melden.

Ansonsten danke ich euch allen hier für dieses Projekt, die sich so fleißig reinhängen. Auch wenn ich es nicht bis zum Ende durchgeschafft habe, so gabs doch jede Menge Unterstützung & jede Menge Spaß für mich ebenfalls.

Drucke diesen Beitrag

  Image einfach auf SD Karte schreiben - mit etcher
Geschrieben von: harryberlin - 27.08.2017, 23:39 - Forum: BMWRaspControl - Download - Keine Antworten

mit dem Tool lässt sich das Image mit allen gängigen Betriebssystemen einfach auf eine SD Karte schreiben

Download -> etcher.io

Drucke diesen Beitrag

  Probleme mit MFL hoch/runter
Geschrieben von: cgr - 24.08.2017, 17:23 - Forum: IBusCommunicator - Allgemein - Antworten (2)

Moin,
Ich habe vor Kurzem die 1.35i installiert. Seitdem gibt es einen Effekt, der mich irritiert: die Lenkrad Tasten hoch/runter machen im Radio-Betrieb teilweise nichts (also sie schalten nicht durch die Senderliste). Es sieht dafür so aus, als würde im Radio-Betrieb der nächste Raspi-Titel angesprungen. Eine tiefere Regelmäßigkeit habe ich noch nicht feststellen können - ob es eine Rolle spielt, dass man im Navi-Display ist z.B.


Hat diesen Effekt noch jemand?


Viele Grüße
cgr

Drucke diesen Beitrag

  Startprobleme
Geschrieben von: cgr - 18.08.2017, 14:21 - Forum: IBusCommunicator - Allgemein - Antworten (4)

Moin zusammen,

nach nun doch längeren Versuchsreihen gebe ich erst einmal auf. Ich habe das Problem, dass mein Raspi (ein 2B mit neuester Installation) unzuverlässig startet. Entweder er startet korrekt (meist nach längerer Rührteig z.b morgens), oder er gibt ca. 10 Sekunden Ton und springt dann zurück, oder er ist gar nicht als Wechsler aktiv. Die Verteilung der drei Möglichkeiten ist ca 50% zu 25% zu 25%.

Ich hatte erst den Speicherstick in Verdacht, der Fehler ist aber auch ohne USB Stick vorhanden. Mittlerweile habe ich den USB-Hub, das BT-Dongle und das WiFi-Dongle entfernt, nur das Roessler USB Interface steckt noch. Der Fehler ist geblieben.

Und Nu? Kennt einer das Problem? Ein Log zu ziehen macht ja hier keinen Sinn, denn schon beim Starten gibt es ja Probleme?


Viele Grüße
Cgr

Gesendet von meinem STV100-4 mit Tapatalk

Drucke diesen Beitrag

  [FeatureRequest] Automatisches öffnen der ZV bei Unfall
Geschrieben von: Bahamajoe - 18.08.2017, 12:23 - Forum: IBusCommunicator - Allgemein - Antworten (3)

Ich würde mir wünschen, das die ZV sicherheitsbedingt bei einem Unfall das Signal bekommt zum öffnen (Kann ja passieren das man nicht ansprechbar ist). Klar bei manchen Unfällen ist vllt. die Kommunikation schon so gestört das es nicht klappt, aber das sei mal dahingestellt.
Vllt. kann man da den Airbag anzapfen.

Drucke diesen Beitrag

  [FeatureRequest] ZV öffnen in Schalthebelstellung R
Geschrieben von: Bahamajoe - 18.08.2017, 12:04 - Forum: IBusCommunicator - Allgemein - Antworten (5)

Hallo Harry,

bei der ZV hast du die Auswahl für öffnen wenn Schalthebel in Stellung P ist, kannst du das auch für den Schaltwagen in Stellung R realisieren (Anzapfen Rückfahrlicht?).
Die Frau regt sich schon auf, dass die beim aussteigen zwei mal den Griff ziehen muss.  Dodgy

Drucke diesen Beitrag